Observatoire francophone des TI

Google Apps va cesser de supporter les «vieux navigateurs»

Google Apps va cesser de supporter les «vieux navigateurs»

3 juin 2011

À compter du 1er Août, Google Apps ne supportera plus les vieux navigateurs Internet mais toujours les dernières versions de Google Chrome, Internet Explorer, Safari et Firefox (en anglais).


Source : SitePoint

Pour en savoir plus

Version imprimable Version imprimable

Vu 823 fois